GLexess Demo

Alles rund um Anwendungen für Amiga OS4

Moderator: OS4Welt-Team

Benutzeravatar
AmigaPapst
OS4Welt-Team
Beiträge: 464
Registriert: 25. September 2009 18:22
Wohnort: Wehrheim
Hat sich bedankt: 3 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

GLexess Demo

Beitrag von AmigaPapst »

Hallo Os4weltler,

unter der folgenden Adresse gibt es eine nette GLDemo. Wie gut läuft die bei euch? Mit meiner Radeon 9000 Pro läuft sie ganz ok, könnte aber schneller sein. Ich hoffe es kommen bald schneller Minigl Versionen, damit man solche Demos auch genießen kann.
:D

http://os4depot.net/index.php?function= ... excess.lha
AmigaOne X1000 1,8 Ghz/2GB Ram + Radeon 6670 2GB + AmigaOS 4.1
A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...
https://www.alinea-computer.de
https://www.amiga-shop.net
Benutzeravatar
Martin
Beiträge: 370
Registriert: 30. September 2009 12:32
Wohnort: Korbach

Beitrag von Martin »

Ich habs mal auf meinen SAM440ep getestet. Ist schön anzusehen, könnte aber in weiten teiln ruihg schneller laufen. ist dann doch ein wenig hakelig das ganze. Werde es bei gelegenheit mal auf meinen Peg testen. Da solte es besser laufen.
AmigaOne X1000
AmigaOS 4.1 FinalEdition
2GB RAM
Radeon 7850 HD 1024MB

iBook G4
MorphOS3.7
Benutzeravatar
Martin
Beiträge: 370
Registriert: 30. September 2009 12:32
Wohnort: Korbach

Beitrag von Martin »

Oh ha, das demo läuft auf dem Pegasos II ja Langsamer als auf dem SAM. Ich dachte eigendlich das die Radeon9250 dann doch etwas mehr leistung hat als der M9 Chip auf dem SAM.
AmigaOne X1000
AmigaOS 4.1 FinalEdition
2GB RAM
Radeon 7850 HD 1024MB

iBook G4
MorphOS3.7
Benutzeravatar
Berny
Beiträge: 2265
Registriert: 26. September 2009 10:05
Wohnort: Jülich

Beitrag von Berny »

Also hier auf dem µ-A1 läuft es auch zu langsam!
X5000--> mit OS4.1 FE pre release, 4GB RAM und 250X
Benutzeravatar
AmigaPapst
OS4Welt-Team
Beiträge: 464
Registriert: 25. September 2009 18:22
Wohnort: Wehrheim
Hat sich bedankt: 3 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Beitrag von AmigaPapst »

Das kuriose ist, dass bei mir bestimmte Teile total schnell laufen und andere wiederum total lahm. Echt komisch.
AmigaOne X1000 1,8 Ghz/2GB Ram + Radeon 6670 2GB + AmigaOS 4.1
A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...
https://www.alinea-computer.de
https://www.amiga-shop.net
Benutzeravatar
Martin
Beiträge: 370
Registriert: 30. September 2009 12:32
Wohnort: Korbach

Beitrag von Martin »

Ich glaub ich habe den grund warum der Peg 3D Mässig so übelst abschneidet. Dort ist immer noch MiniGL Version 2.0 drauf. Beim SAM ist es schon 2.1. Daher wohl auch die fielen Darstellungs fehler und der Reaper.

PS.: Also wenn ich die Minigl vom SAM auf dem Pegasos nutze sind zwar Reaper und Grafig fehler weg. Aber dort wo der SAM einbricht bekomme ich beim Peg dann eine schöne Sleidshoh zu sehen. Ist also auch keine wirkliche Lösung, aber die Teile die beim SAM flüssig sind schaft dann auch der PEG Flüssig. :lol:
AmigaOne X1000
AmigaOS 4.1 FinalEdition
2GB RAM
Radeon 7850 HD 1024MB

iBook G4
MorphOS3.7
Benutzeravatar
MichaelMerkel
AmigaOS Betatester
Beiträge: 881
Registriert: 25. September 2009 22:38
Wohnort: Ilvesheim
Hat sich bedankt: 7 Mal
Kontaktdaten:

Re: GLexess Demo

Beitrag von MichaelMerkel »

AmigaPapst hat geschrieben:Hallo Os4weltler,

unter der folgenden Adresse gibt es eine nette GLDemo. Wie gut läuft die bei euch? Mit meiner Radeon 9000 Pro läuft sie ganz ok, könnte aber schneller sein. Ich hoffe es kommen bald schneller Minigl Versionen, damit man solche Demos auch genießen kann.
:D

http://os4depot.net/index.php?function= ... excess.lha
naja - auf meinem xe mit radeon 9250 finde ich es teils sehr lahm. ich schätze so 4-5 fps?

byebye...
Michael Merkel :lol:
(Member of Amiga Freunde Pfalz)
AmigaOne X1000/X5000 - Betatester
Benutzeravatar
AmigaPapst
OS4Welt-Team
Beiträge: 464
Registriert: 25. September 2009 18:22
Wohnort: Wehrheim
Hat sich bedankt: 3 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Beitrag von AmigaPapst »

@Michael
Tja da sicht man mal wie schnell die Radeon 9000 Pro gegenüber der 9250 ist. ;)
AmigaOne X1000 1,8 Ghz/2GB Ram + Radeon 6670 2GB + AmigaOS 4.1
A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...
https://www.alinea-computer.de
https://www.amiga-shop.net
tommysammy

Beitrag von tommysammy »

Bei mir stürzt es immer nqach 10sec ab.Habe Minigl2.1 drauf .Keine Ahnung :evil:
Kris

Beitrag von Kris »

hier läuft es recht gut mit ca. 12-30 fps. Einige Szenen sind mit gefühlten 12 fps lahm, andere sind schön schnell.
Antworten