ADRipper Problem

Alles rund um Anwendungen für Amiga OS4

Moderator: OS4Welt-Team

Benutzeravatar
Berny
Beiträge: 2265
Registriert: 26. September 2009 10:05
Wohnort: Jülich

Re: ADRipper Problem

Beitrag von Berny »

Stimmt SGrab schreib die ins Clipboard.
X5000--> mit OS4.1 FE pre release, 4GB RAM und 250X
Benutzeravatar
Berny
Beiträge: 2265
Registriert: 26. September 2009 10:05
Wohnort: Jülich

Re: ADRipper Problem

Beitrag von Berny »

Ich mal wieder! :)

Hab gerade Versucht mit ADRipper eine Audio-CD zu rippen. Bekomme die Meldung das CD0: nicht angemeldet ist.
In DEVS: finde ich keine CD0: auch in Storage nicht. Gibts die nicht mehr? :thinking:
X5000--> mit OS4.1 FE pre release, 4GB RAM und 250X
Benutzeravatar
ZeroG
OS4Welt-Team
Beiträge: 2654
Registriert: 25. September 2009 18:19
Danksagung erhalten: 6 Mal

Re: ADRipper Problem

Beitrag von ZeroG »

Bin mir gerade nicht ganz sicher aber ich hab im Hinterkopf das Gefühl mal irgendwo gelesen zu haben das der Treiber für den On-Board-SATA des X5000 noch keine CDs/DVDs kann.
Benutzeravatar
root
Beiträge: 784
Registriert: 3. Oktober 2009 11:21
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: ADRipper Problem

Beitrag von root »

Ich habe schnell mal ein altes DVD Laufwerk angestöpselt an SATA1 und es geht.
Legt mann eine CD/DVD ein und gibt "info" in der Shell ein so wird das Medium unter "SATA1:" angegeben.
Im Mounter V.53.2 von 2017 wird das Laufwerk auch angezeigt.
image_248.png
Ich kann dann auch problemlos das Laufwerk auf und zu fahren lassen mit http://os4depot.net/?function=showfile& ... /eject.lha :wink:

Das Device SATA1: taucht aber erst dann auf wenn ein Medium eingelegt wurde.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
X5000 E5500 | 4GB Ram | Radeon R9 270 Windforce | TerraTec 512i :thinking:
Benutzeravatar
ZeroG
OS4Welt-Team
Beiträge: 2654
Registriert: 25. September 2009 18:19
Danksagung erhalten: 6 Mal

Re: ADRipper Problem

Beitrag von ZeroG »

@root
Schön zu lesen.

Auf die Daten einer CD/DVD zugreifen geht auch?

Sollte das nicht als CDx: angemeldet werden?
Benutzeravatar
root
Beiträge: 784
Registriert: 3. Oktober 2009 11:21
Wohnort: Berlin
Hat sich bedankt: 27 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: ADRipper Problem

Beitrag von root »

Ja ich kann auf die Daten von CD's Audio/Daten zugreifen auch DVD Filme gehen.

Großes Problem, beim wechseln von CD's oder DVD's bekomme ich immer einen Reaper :bang:

Ich habe auch schon versucht ein "DosDrive" unter Devs/Dosdrivers für CD0 zu erstellen - geht nicht wirklich.
X5000 E5500 | 4GB Ram | Radeon R9 270 Windforce | TerraTec 512i :thinking:
Benutzeravatar
Cyborg
AmigaOS Entwickler
Beiträge: 3501
Registriert: 28. September 2009 11:10
Hat sich bedankt: 12 Mal
Danksagung erhalten: 32 Mal

Re: ADRipper Problem

Beitrag von Cyborg »

Die CDx-Geräte werden dynamisch von CDFileSystem erstellt. Da gibt es schon lange keine expliziten Anmeldedateien mehr.

Daten lesen sollte übrigens schon immer gehen. Daten schreiben ist eine andere Geschichte. Da hatte ich zwischendrin mal gute Erfolge, später aber dann nur noch Mißerfolge. Bugreports dazu habe ich auch geschrieben, aber bisher ist mir kein Fix von Steven Solie dazu bekannt (denn es liegt am SATA-Treiber, nicht am CDFS).

Von einem Absturz beim Medienwechsel höre ich heute allerdings zum ersten Mal.
.. der SysOp hat immer recht :evil:

PGP Schlüssel verfügbar
ThorstenS
Beiträge: 310
Registriert: 24. Oktober 2014 15:51
Hat sich bedankt: 23 Mal
Danksagung erhalten: 5 Mal

Re: ADRipper Problem

Beitrag von ThorstenS »

Zunächst SORRY, dass ich den Thread kapere. Ich habe ebenfalls ein Problem mit ADRipper.

Ich verwende die Version 1.13 aus dem os4depot unter WinUAE.

Mein Problem ist, dass ich nach erfolgtem Rip und das in egal welchem Format, nur ein klackern höre wenn ich die gerippten Dateien abspiele.
Benutzeravatar
ZeroG
OS4Welt-Team
Beiträge: 2654
Registriert: 25. September 2009 18:19
Danksagung erhalten: 6 Mal

Re: ADRipper Problem

Beitrag von ZeroG »

Funktionieren den die AIFF-Dateien die das OS4.x CD-Dateisystem im Hauptverzeichnis einer AudioCD einblendet?
ThorstenS
Beiträge: 310
Registriert: 24. Oktober 2014 15:51
Hat sich bedankt: 23 Mal
Danksagung erhalten: 5 Mal

Re: ADRipper Problem

Beitrag von ThorstenS »

ZeroG hat geschrieben: 18. April 2023 19:38 Funktionieren den die AIFF-Dateien die das OS4.x CD-Dateisystem im Hauptverzeichnis einer AudioCD einblendet?
Nein. WinUAE quittiert sofort seinen Dienst und ich finde mich auf der Windows-Oberfläche wieder.
Antworten