Die Suche ergab 345 Treffer

von IconDesigner
31. Mai 2024 18:52
Forum: Betriebssystem
Thema: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2
Antworten: 339
Zugriffe: 71314

Re: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2

Wenn es um die Konfiguration geht, könnte man auch "Qemu-Helper" v. 0.8 nutzen.
Siehe hier: https://www.amiga-news.de/de/forum/thre ... &BoardID=6 :wink:
von IconDesigner
12. Mai 2024 11:59
Forum: Anwendungen
Thema: [cURL] und wie ist die richtige Installation?
Antworten: 11
Zugriffe: 1522

Re: [cURL] und wie ist die richtige Installation?

Guck mal im hier https://www.os4welt.de/viewtopic.php?p=49966#p49966 @smarkusg hatte genau die selben Probleme und er hat es gelöst bekommen. Danke, es Funktioniert!!! :P Es gibt aber ein " ABER ", es ist Besorgniserregend, dass "hURL" auf so alte Zertifikate (aus den Jahre 2022...
von IconDesigner
12. Mai 2024 02:12
Forum: Anwendungen
Thema: [cURL] und wie ist die richtige Installation?
Antworten: 11
Zugriffe: 1522

Re: [cURL] und wie ist die richtige Installation?

evil hat geschrieben: 11. Mai 2024 22:13 Welchen TCP/IP Stack nutzt du?
Na das von AmigaOS4.1FE "Roadshow", gibt es noch andere?
von IconDesigner
11. Mai 2024 19:53
Forum: Anwendungen
Thema: [cURL] und wie ist die richtige Installation?
Antworten: 11
Zugriffe: 1522

Re: [cURL] und wie ist die richtige Installation?

evil hat geschrieben: 11. Mai 2024 14:01 Weil hURL auf cURL aufbaut. ...
Das möge zwar so sein, aber wie kommt es, dass "DeepL" von @root ohne Probleme funkioniert? :thinking:
deepl.png
von IconDesigner
11. Mai 2024 09:25
Forum: Anwendungen
Thema: [cURL] und wie ist die richtige Installation?
Antworten: 11
Zugriffe: 1522

Re: [cURL] und wie ist die richtige Installation?

@ZeroG
cURL (Version 8.7.1) liegt in "SYS:C/"
und
libcurl http://os4depot.net/?function=showfile& ... ibcurl.lha liegt im "SDK:".
von IconDesigner
11. Mai 2024 07:46
Forum: Anwendungen
Thema: [cURL] und wie ist die richtige Installation?
Antworten: 11
Zugriffe: 1522

[cURL] und wie ist die richtige Installation?

Hallo Leute,
ich habe ein kleines Problem mit "cURL" ! :hot:
Ich wollte auch mal das Programm von @evil testen und bekomme nur immer diesen Fehler.
cURL-fehler.png
was mache ich Falsch? :thinking:
von IconDesigner
10. Mai 2024 07:03
Forum: Betriebssystem
Thema: AmiUpdate - Problem mit Einstellungen
Antworten: 35
Zugriffe: 6807

Re: AmiUpdate - Problem mit Einstellungen

Hallo zusammen, nur kurz: Ami SSL ist Selbstverständlich installiert auf neuesten Stand 5.14. ... Also versuch doch mal, die Update von hier http://codebench.co.uk/amiupdate_website/index.php?page=dbcontents zu laden. Falls es von hier nicht geht, dann ist der Link vom Ersteller des Update defekt. ...
von IconDesigner
26. April 2024 21:49
Forum: Betriebssystem
Thema: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2
Antworten: 339
Zugriffe: 71314

Re: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2

@IconDesigner Wie hast du das CPU Docky oben in der Tasklleiste zum laufen bekommen? Ich kann mich noch daran erinnern das es mit G4 CPU vom Pegasos2 echt wie auch emuliert nicht kompatibel war/ist und es immer 100% CPU Last angezeigt hat. Wer sagt, das dass CPU-Docky nicht mit den Peg2 in Echt ode...
von IconDesigner
18. April 2024 01:17
Forum: Betriebssystem
Thema: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2
Antworten: 339
Zugriffe: 71314

Re: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2

So Leute, möchte nun auch mal mein Test von Cyborg neuen Version 53.7 mit Euch Teilen. sudo qemu-system-ppc64 -L pc-bios -M pegasos2 -cpu 7447 -kernel /home/thomasp/peg2emu/bboot-0.7/bboot -initrd /home/thomasp/peg2emu/Kickstart.zip -m 2048 -object memory-backend-file,id=mem,size=2048,mem-path=/dev/...
von IconDesigner
8. April 2024 08:32
Forum: Betriebssystem
Thema: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2
Antworten: 339
Zugriffe: 71314

Re: AmigaOS 4 mittels Qemu auf einem emulierten Pegasos 2

Es gibt noch eine neue Wendung: ein Betatester hat mir gemeldet, daß der Treiber mit Qemu-Workaround auf seinem X1000 nicht funktioniert und keine Netzwerkverbindung möglich ist. ... Moin Moin, dieses Problem hatte ich auch zum Anfang nach der Installation Deines Test-Driver. Nach dem ich genau nac...